SeaMonkey 2.49.2 е излязъл

Разработчиците на интернет приложението SeaMonkey пуснаха версия 2.49.2 на приложението за всички поддържани операционни системи. Те отбелязват, че изданието няма да се предлага чрез интегрираната функция за актуализиране за повечето конфигурации поради промени, които въвежда.

Потребителите, които искат да надстроят до новата версия, може да се наложи да я изтеглят от уебсайта на проекта, за да я инсталират ръчно поради това.

Силно препоръчително е да направите резервно копие на папката на профила, преди да стартирате актуализацията, тъй като някои файлове може да не са съвместими с по-старите версии след надстройката. С други думи: може да не се върнете към предишна версия, без да загубите достъп до някои данни.

SeaMonkey 2.49.2

seamonkey 2.49.2

Mozilla промени вътрешния формат на базата данни с историята на сърфиране. Въпреки че това не е проблем, ако актуализирате от версия на SeaMonkey, която използва стария формат до версия, която използва новата, тя се превръща в проблем, ако искате да понижите отново, тъй като това не е възможно.

SeaMonkey ще преименува вашия исторически файл на places.sqlite.corrupt и ще създаде нов файл.sqlite файл, като ефективно рестартира историята ви на сърфиране.

Потребителите на SeaMonkey, които използват вградения имейл клиент, също могат да възникнат проблеми. Файловете с обобщение може да не се четат правилно, ако понижите SeaMonkey, след като сте го надстроили до най-новата версия. Потребителите на SeaMonkey трябва да изтрият .msffiles в локалните папки и за Pop3 акаунти, за да избегнат загуба на данни и да разрешат проблема.

Бележките за изданието предлагат допълнителна информация за известни проблеми и несъвместимости. Екипът отбелязва, че някои разширения може да не работят правилно в SeaMonkey 2.49.2. В момента браузърът е базиран на Firefox 52.6 ESR.

SeaMonkey не поддържа WebExtensions в момента поради това. Това ще се промени, но вероятно вече не през 2018 година.

Основният код на Mozilla SeaMonkey се основава, сега обикновено включва променливи промени във всяка версия. Това важи особено за кода на добавките Mozilla Gecko и JavaScript преводача. Следователно някои по-стари разширения може да не функционират правилно.

Предлагам ви да прочетете бележки за пълното издание на официалния уебсайт за пълно предаване на промените и как те могат да ви повлияят.

Сега ти : Използвате ли или сте използвали SeaMonkey?

Свързани статии